Jump to content
gabem

[By Design] text i see on screen dose not match what is printed

Recommended Posts

** UPDATE: it appears to be a bug with snapshots **

 

text i see on screen dose not match what is printed. 

so this is just a odd bug when printing it prints out a Chinese or Japanese symbol for some reason even when printing to PDF or a xerox or IBM printers they all have the same symbol at the end of the text but it is selective on which one it prints the symbol on as you can see on the print as seen in the png files below 

 

 

(yes i know the design is ugly at the moment there is a bit of malicious compliance here)

bug1.PNG

this.PNG

fulldoc.png

print bug.png

Edited by gabem

Share this post


Link to post
Share on other sites

i fixed it already it seems to have happened when you use the "century" font and this happened on a different computer with adobe illustrator and Microsoft office so i don't think its a problem with affinity i think its a bug with the print drivers or windows.... when is the linux version coming 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.