Jump to content
gabem

[By Design] text i see on screen dose not match what is printed

Recommended Posts

Posted (edited)

** UPDATE: it appears to be a bug with snapshots **

 

text i see on screen dose not match what is printed. 

so this is just a odd bug when printing it prints out a Chinese or Japanese symbol for some reason even when printing to PDF or a xerox or IBM printers they all have the same symbol at the end of the text but it is selective on which one it prints the symbol on as you can see on the print as seen in the png files below 

 

 

(yes i know the design is ugly at the moment there is a bit of malicious compliance here)

bug1.PNG

this.PNG

fulldoc.png

print bug.png

Edited by gabem

Share this post


Link to post
Share on other sites

i fixed it already it seems to have happened when you use the "century" font and this happened on a different computer with adobe illustrator and Microsoft office so i don't think its a problem with affinity i think its a bug with the print drivers or windows.... when is the linux version coming 

Share this post


Link to post
Share on other sites
On 8/16/2014 at 8:29 PM, TonyB said:

We would only make a Linux version if we were confident we would recoup the $500,000 it would cost us to build it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×