Jump to content

AD Colour knockout (solved, probably a bug)

Recommended Posts

I solved the problem below.

For some reason, changing CMYK 0,0,0,100 to 0,0,0,50 changed opacity in HSL to 50%. Once I put it back to 100% it works OK. I think it may be a bug as it does with every newly created document on iPad, but works OK on desktop.

original question:


I've got a document made in Affinity Designer on iPad Pro 2018. The document is in CMYK. I started to create shapes on different layers using black, and when I make grey fill CMYK 0,0,0,50 it seems to be transparent 50%. When I use exactly same colour from the same palette in the same document on PC, then it's opaque. How can I knock-out colours on iPad so they behave as they do on PC? I must have some settings wrong on iPad, but can't find what.

I attach:
1. screenshot of how right arm cover is semi-transparent on iPad and left is opaque
2. screenshot of my colour settings on iPad

Your help will be much appreciated!




W10, i5 2.4GHz, 8GB RAM, nVidia GeForce 840A, Wacom Intuos + iPad Pro 2018

Share this post

Link to post
Share on other sites

Hi Przemysław :)

I'm glad to hear you have since resolved this issue - I've been doing some testing in regards to CMYK and the colour studio and I will be raising these as bugs with our developers. However I'm trying to replicate your steps in regards to HSL opacity being set to 50% and I can't currently replicate this, apologies. Could you please record your screen, showing your workflow and upload it here? If you're unsure how to record your screen you can find out how here - https://support.apple.com/HT207935

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now