Jump to content
Sign in to follow this  
plpub

[By Design] [solved] Problem on Affinity photo when displaying text using font Orator Std : "fi" is not correctly displayed

Recommended Posts

Posted (edited)

Hello

The problem happens in Affinity Photo v1.6.5.123 for windows (I run it on win10).

Please find a screenshot with bug in text written using orator Std standard font. The "fi" in Pacific is not correctly displayed as the "i" is too closed to the "f".

Same problem with "fl" of float

Note that if we use capital letters FL / FI and Fi / FI are correctly displayed.

Can you confirm it is a bug or can you give me a workaround to avoid this problem?

Thanks in advance

Pierre

Bug_Orator_pacific.jpg

Edited by plpub

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity forums, @plpub.

Those are ligatures, and you can possibly disable them using the "standard ligatures" button ("fi") in the Character panel, Typography section. View > Studio > Character to find that panel, if it's not showing for you.

If the font supports them, Affinity enables that support by default, I think.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.293 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.293 Beta    / Affinity Publisher 1.7.0.293 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×