Jump to content

Recommended Posts

When using Designer I am exporting a project to pdf and it is drastically changing the colors. The project was designed in CMYK, and as best as I can tell the document settings color profile and export color profile are the same. I cannot seem to figure out why this is doing this and I am up against a deadline to get this project to the printer. I was unable to find anything on the forum about this, so I'm sure it's something simple I'm overlooking, but being new to Designer, I can't figure it out. Thanks!

Share this post


Link to post
Share on other sites

Hi PaladinSites and Welcome to the Forums,

Can you attach the .afdesign file for this and let me know what export settings you are using when selecting PDF.

If it's too large to attach to a forum reply,  just upload it to our Dropbox here

Share this post


Link to post
Share on other sites

Thanks for the quick reply. Since making this post last night, I think I've actually narrowed down the issue to Adobe Acrobat DC, not Affinity. On a whim, I opened the file in an online pdf viewer (pdfpro) and it looks perfect. I'm not sure why Acrobat is making it look so far off. It turned my blue into teal. I had the color profile settings in Acrobat set exactly the same as the exported pdf.

Share this post


Link to post
Share on other sites
36 minutes ago, PaladinSites said:

Actually, I take that back. My eyes are playing tricks on me now it seems. Even in the online pdf viewer the color is off. Here's a file...

The PDF export looks fine to me in Acrobat.

capture-002591.thumb.png.4a4e398747503063e92867ec5234b14c.png

 

Your design needs to bleed. There is neither bleed set in the Document setup nor does element that extends to the document edge actually extend off the artboard/page to allow for trimming variance.

There is also a white rectangle at the back that is (apparently) unneeded.

Mike

Share this post


Link to post
Share on other sites

I'm having issues like these as well. 

Trying to export a page that contains an embedded document in the. afdesigner file. Viewing the exported PDF, the background color seems to be off from the color of the main symbol. Everything looks and seems fine in Designer itself - same colors everywhere, same color profiles etc. When reopening the exported PDF in Designer the colors then seem to match. Unsure what the problem is here and uncertain if the print will be off too. Any suggestions?

I attached the afdesign file if anyone wants to have a look. Talking about the second artboard here. Also attached, screen grab from Designer and the exported pdf in Preview.

 

Thanks!

GJU12019-Logo-Fahnen2.afdesign

Bildschirmfoto 2019-07-04 um 16.51.07.png

Bildschirmfoto 2019-07-04 um 16.50.55.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×