Jump to content
BlueSquirrel

Can't view thumbnails in Windows Explorer

Recommended Posts


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Preferences, General, Save thumbnails with documents? 


Affinity Photo 1.7.1.404, Affinity Designer 1.7.1.404, Affinity Publisher 1.7.1.404. Affinity Store.
Windows 10 Pro, Version 1903, Build 18362.145.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
37 minutes ago, Pšenda said:

Preferences, General, Save thumbnails with documents? 

From the screenshot it looks like a purchased collection of SVG's that have been associated with Affinity Designer but until we see the extension it's just guesswork.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites
47 minutes ago, firstdefence said:

From the screenshot it looks like a purchased collection of SVG's

OP topic: "I only see AF logo on AF files". In name of the directory is "AI", which is definitely not the AF file :-)


Affinity Photo 1.7.1.404, Affinity Designer 1.7.1.404, Affinity Publisher 1.7.1.404. Affinity Store.
Windows 10 Pro, Version 1903, Build 18362.145.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
30 minutes ago, Pšenda said:

OP topic: "I only see AF logo on AF files". In name of the directory is "AI", which is definitely not the AF file :-)

True, but as we know the appearance of the Designer icon merely means that either (a) Designer claimed ownership of the filetype during installation or (b) the OP manually told Windows to use Designer to open those files.

It would be nice to see the full file name, including the filetype. At this point I can only guess that they are all ".svg" files.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×