Jump to content
Wacomuser

Beta .258 causes crashing

Recommended Posts

Welcome @Wacomuser,

Could you provide a little more detail? How are you moving? Are you referring to a selection made using one of the selection tools?


Affinity Photo 1.7.3.481 ; Affinity Photo Beta 1.8.0.514; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

Hey Wacomuser, welcome to the Affinity Forums.

This seems fine to me. Would you be able to tell me what Wacom driver you have installed, which Wacom tablet you are using and if you have Windows Ink enabled.

If I can replicate your environment, we might be able to track this one down for you.

You can attach your crash reports which may also help. You can find them in:
AppData\Roaming\Affinity\Photo\1.0 (Beta)\CrashReports\reports

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.