Jump to content
Loquos

Assets Panel completely broken

Recommended Posts

I made the mistake of clicking on the minimization arrow in the Assets Panel because I didn't want to see a sub-Category. Now I cannot open any of the Asset sub-categories, and I need to access something there!

I've tried going to Window > Studio, and removing the Window from view & re-adding. I've tried resetting the studio view. I can select nothing in the Assets panel aside from the options and the dropdown to select another category.

I've also tried restarting my computer. I'm out of ideas on how to get these to open again. Help!

Running Affinity Designer Beta 1.7.0.257 on MacOS 10.14.3.

Screen Shot 2019-03-14 at 12.01.43.png

Share this post


Link to post
Share on other sites
On 3/15/2019 at 2:32 PM, dsnaps12 said:

Check out the updated beta. 1.7.0.7. I think this is fixed. I don't have this issue on Mac OS 10.14.2

I checked for an update and it said I was on the latest. However, my Assets panel still won't open. :-(

Share this post


Link to post
Share on other sites
18 hours ago, Loquos said:

I checked for an update and it said I was on the latest. However, my Assets panel still won't open. :-(

 

18 hours ago, MEB said:

Hi Loquos,
The latest version isn't available yet on auto-update, but you can download it from here.

That's why it would be helpful if the auto-update showed the the full beta version number, not only a truncated one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.