Jump to content
Sign in to follow this  
Flavio

Strange lines when using brush tool [1.7.0.256]

Recommended Posts

The issue happens when I use the Vector Brush Tool. After opening a new document and selecting the brush tool, some strange lines appear when drawing random strokes. When I stop drawing, the strange lines vanish.

I'm using AD latest beta buildĀ  (1.7.0.251), Windows 10 and a Wacom Intuos Pro tablet.

Share this post


Link to post
Share on other sites
5 hours ago, Mark Ingram said:

Hi @Flavio, I think this is caused by touch being detected on the surface. Can you test this for me by drawing with your pen with your hand hovering in the air?

Hello Mark,

Just did the test you suggested and unfortunately the issue persists.

Share this post


Link to post
Share on other sites
13 minutes ago, Mark Ingram said:

Thanks. Have you enabled High Precision Tablet Input in Preferences?

It was enabled. Disabling it the issue (apparently) stops. I'll let you know if it happens again.

Thanks anyway!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.