Jump to content
Affinity iPad Student

SOLVED: Color Balance not presenting options??

Recommended Posts

Running iPad 10.5 pr0 (2017 model)

Affinity Photo Version 1.6.12

iOS:  12.1.4

 

Tried closing out app, then obviously relaunching.

Even tested out colors in filter persona, only to get the auto remade options, it’s as if, my manual customization dials have been removed from the app. What’s going on here?

Please see attached image for proof.

 

 

 

ABFC7CAC-EFAC-4BBA-9907-3A756870A2D0.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.