Jump to content
Sign in to follow this  

editing width of table columns very laggy

Recommended Posts

I am working on implementing a table in AfPub, which is when I noticed that changing the width of columns (and rows) by dragging them is awfully slow and hardly responsive. Basically I can not make any proper adjustments this way. I can enter a value in the table menu to set the width, and this works OK, but this is not always the easiest way. I also noticed is that the up/down arrows in the table menu to increase/decrease a value does not work, neither does dragging left to right. I hope you can work on these issues as tables are quite important to me, and they don't quite work as they should.


I am using an iMac 2011, i5 with 12GB ram, on el Capitan (not Metal compatible)

Share this post

Link to post
Share on other sites

Hi Postmadesign,

Do you experience this slow and lack of responsive behaviour in a new document with a new table or only in the current one you are working on?

Can you clarify which values you are attempting to increase/decrease in the Table Studio? What values are you changing by dragging left/right?

I've reproduced some behaviour here with some values failing to be increased/decreased in the Studio (some Inset settings) and will get this logged, so thanks for reporting it.



Serif Europe Ltd. - www.serif.com

Share this post

Link to post
Share on other sites

I created the table from scratch, but inside a PDF document which I opened and then started editing. The table was new though.

I tried creating a new document and work on the table, and this seems to work better. I have no idea why the document would create such a problem.


Here are some thing I ran into:

  • The buttons for the setting of Insets in Cells is very unresponsive.
  • Dragging rows seems to be OK, dragging columns does not work well
  • When dragging other values, it is often slow, and the sync function often does not work. Also I got a crash dragging  a value slider

even with a new document I got a crash when dragging the table column...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this