Jump to content
voidsea

1.7.0.251 - bug in Rasterize option when Export as PDF

Recommended Posts

When Export as PDF and set Raterize option to "Unsupported propertes", the whole file will be rasterized like setting Rasterize to "Everything".


The Boss is watching you.  :ph34r:

Share this post


Link to post
Share on other sites

not really everything, but unsupported ... depends on output format also ... but I experienced also that some effects are rastered even they should be supported compared 

 

Share this post


Link to post
Share on other sites

do you have some special overlays or gradient masks ? - if you user overlay on images for example, then it will not be rastered, if you put a masked layer /rectangle over it, then it will be rastered and even worse, the underpying layer is „hidden“ even opacity is 0%

Share this post


Link to post
Share on other sites
12 minutes ago, gludie said:

do you have some special overlays or gradient masks ? - if you user overlay on images for example, then it will not be rastered, if you put a masked layer /rectangle over it, then it will be rastered and even worse, the underpying layer is „hidden“ even opacity is 0%

Actually, the file was exported fine using "PDF (for export)" preset in previous beta version.

And I didn't changed any export options while exporting with v1.7.0.251.

Can anyone provide a download link to the previous beta version?


The Boss is watching you.  :ph34r:

Share this post


Link to post
Share on other sites

Hi Voidsea,

Would you be able to attach a copy of your document that is being exported incorrectly please so we can get this checked and passed on to development if needed.

Thanks!

Share this post


Link to post
Share on other sites
On 3/6/2019 at 11:16 PM, Sean P said:

Hi Voidsea,

Would you be able to attach a copy of your document that is being exported incorrectly please so we can get this checked and passed on to development if needed.

Thanks!

It only happens on my old files.

When I create a new file, there is no problem.

test.afdesign


The Boss is watching you.  :ph34r:

Share this post


Link to post
Share on other sites

Thanks for that - I've reproduced the issue. I believe the presence of the artboard is causing things to be rasterised when they shouldn't be. I found a similar issue yesterday with spot colours being lost which was caused by artboards. I'll get this passed on to development. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.