Jump to content
OleR

No symbol panel in 1.7.0.249 (Mac)

Recommended Posts

The Symbols panel option seems to be missing in ver. 1.7.0.249.

Or is this panel moved from the Studio manager?

Testing on Mac running High Sierra.

OleR

Share this post


Link to post
Share on other sites

It's not on Windows, either. But I wonder, has Publisher ever had the Symbols studio panel?


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites
2 minutes ago, walt.farrell said:

It's not on Windows, either. But I wonder, has Publisher ever had the Symbols studio panel?

Several beta versions back (around October or so)  there was a Symbols panel available in the MAC version.   I used it successfully.    Haven’t checked recently, so I don’t know when it apparently vanished.   Odd.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

I still have it.   Just checked in v. 249.   View>Studio>Symbols.  All present and accounted for on MAC Sierra.

4 hours ago, fde101 said:

yes, definitely

 


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Just checked and I don't show it in Studio. (High Sierra).


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites
5 hours ago, jmwellborn said:

All present and accounted for on MAC Sierra.

Interesting... I am also on Sierra (10.12) and .249 and it is missing from View -> Studio; however, it does show up as an option for keyboard shortcuts, and if I assign a shortcut to it I can open it using the shortcut.

Strange...

Share this post


Link to post
Share on other sites
2 hours ago, fde101 said:

Interesting... I am also on Sierra (10.12) and .249 and it is missing from View -> Studio; however, it does show up as an option for keyboard shortcuts, and if I assign a shortcut to it I can open it using the shortcut.

Strange...

That is truly weird.   I definitely opened the panel, but I didn’t try creating a symbol in v. 249.    I’ll give it another try tomorrow and see what happens.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites
14 hours ago, fde101 said:

I am also on Sierra (10.12) and .249 and it is missing from View -> Studio; however, it does show up as an option for keyboard shortcuts, and if I assign a shortcut to it I can open it using the shortcut.

 

Same here (except I tried it on a machine running 10.13.6).

 


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites
6 hours ago, cubesquareredux said:

 

Same here (except I tried it on a machine running 10.13.6).

 

I am on v. 10.12.6, MAC Sierra.   Here is a rather large screen shot, but it is definitely working.

1619280906_ScreenShot2019-03-02at2_51_50PM.thumb.png.0f54ab50b891c45e0b7b0c64e6b031f8.png


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

US English, on Windows 10.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites
8 minutes ago, Patrick Connor said:

Please can the people who cannot see the assets studio state the UI language

US English, but  I didn't know that the Assets Studio was missing along with the Symbols Studio.    I didn't look for that.    


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites
Just now, jmwellborn said:

US English, but  I didn't know that the Assets Studio was missing along with the Symbols Studio.    I didn't look for that.    

Already corrected, sorry I'm a bit tired after a team building paintball session


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites
2 minutes ago, Patrick Connor said:

Already corrected, sorry I'm a bit tired after a team building paintball session

We are just very fortunate that you are spending a late Saturday checking up on all of us!    Can't see Adobe doing that!!!!   Thank you again!


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites
2 hours ago, Patrick Connor said:

Please can the people who cannot see the symbol studio state the UI language

I can see the Symbol Studio via an assigned key-stroke but not otherwise.

UI language: US English.

Thanks.


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites

Mine was just set to "English" - I changed it to "Default" and restarted, then to "English (United States)" and restarted, and all of them are missing the panel from the menu.

Share this post


Link to post
Share on other sites

My experience is the same as fde101: changing language does not bring the "symbol" item back to the View/Studio menu.

But the keyboard shortcut works for me too.

Share this post


Link to post
Share on other sites
1 hour ago, OleR said:

My experience is the same as fde101: changing language does not bring the "symbol" item back to the View/Studio menu.

But the keyboard shortcut works for me too.

Changing to UK English does not make View > Studio > Symbols available on Windows for me. I also do not have the possibility of a keyboard shortcut, as those of you on Mac seem to have. So it seems totally missing on Windows.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites
57 minutes ago, walt.farrell said:

I also do not have the possibility of a keyboard shortcut,

It is in Miscellaneous instead of View for some reason:

image.png.e2f3b2e0b46871902e643bac438e1ade.png

Share this post


Link to post
Share on other sites
29 minutes ago, fde101 said:

It is in Miscellaneous instead of View for some reason:

Yes, all the Studio Toggle keys are in Miscellaneous, for all the Affinity applications. But Publisher on Windows does not have one for the Symbol Panel.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.