Jump to content
yourockpeople

User interface is black and white. Super frustrated

Recommended Posts

Hi yourockpeople and Welcome to the Forums,

If you go into the Preferences for Affinity Photo and select User Interface, there is a checkbox for 'Use Monochromatic iconography' uncheck that and then click close.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×