Jump to content

[] Table headers not fixed at position on rotation

Recommended Posts


If you rotate a table in 'editing mode', the headers (row/col editors) are not fixed to the outside of the table. They can slide inwards as below

1. New file
2. Create new table and try to edit (double click on table)
3. Change the size of any row with the header (drag line down to increase height/width of cell)
4. Rotate table while still selected
5. You should get a 'sliding-cross-hair' effect (with some flickering!)

 As image attached

table rotate and layout options.JPG

APh & AD + Beta AD | APh + Beta AP
APu +Beta Apu

OS:Windows 10 Pro 1903 OS Build 18362.239
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.06.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.35-3



Share this post

Link to post
Share on other sites

I think this is to do with trying to draw as much of the borders in as is possible when zoomed in. Admittedly it does look a bit odd with a rotated table.

Living the Dream since 1964 - about 25 years left

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now