Jump to content
Kylegb

Rotation of object around a rotation point broken

Recommended Posts

Hello!  I’ve found that when i try and rotate an object around a rotation point (not an anchor point) that it ignores the rotation point.

here is my process

 

draw a perfect circle

draw a triangle or other shape exactly above and centered with the circle

selection tool the triangle above the circle

Select and drag the rotation point found in the middle of the triangle down and into the very center of the circle (it snaps to the center point of the circle)

enter the transform studio

in the “rotation” box, I type for example, 360/6

at this point, the triabngle that i am attempting to rotate around that rotation point ignores that rotation point and instead rotates it around the anchor point instead of the rotation point.

edit* I forgot to add that the rotation point also moves with the rotation of the triangle.  So they rotate together!  It’s pretty bazaar 

I’ve also tried not typing in “360/6” in the rotation box, and have just tried another non-equation number.

 

I wanted to power duplicate the triangles around the circle but i can’t even get the first triangle to rotate correctly, much less begin to duplicate that, haha.

 

thanks, hope this was understandable

 

Share this post


Link to post
Share on other sites

Hi @Kylegb,

We are aware of this and it has already been logged with our developers. For the meantime, the only workaround would be to rotate it using the rotate handle and not the transform studio. ]

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
11 hours ago, GabrielM said:

Hi @Kylegb,

We are aware of this and it has already been logged with our developers. For the meantime, the only workaround would be to rotate it using the rotate handle and not the transform studio. ]

Thanks,

Gabe. 

Thanks, Gabe!

Share this post


Link to post
Share on other sites
On 2/27/2019 at 10:20 AM, Gabe said:

Hi @Kylegb,

We are aware of this and it has already been logged with our developers. For the meantime, the only workaround would be to rotate it using the rotate handle and not the transform studio. ]

Thanks,

Gabe. 

Hey folks,

I tried to use exactly this feature with Designer on iPad and – until I stumbled upon this thread – it did almost drive me crazy. This still doesn't work when using the Transform studio on iPad...

Any chance this will be fixed anytime soon?

 

Cheers,

Michael

Share this post


Link to post
Share on other sites

Stumbled upon this thread and realised that this is a long standing issue. It drove me nuts trying do something around this functionality without realising it is broken. @Gabe, would you have any ETA for this please? It's now over a year and a half since this issue was first reported in this thread.

Share this post


Link to post
Share on other sites

Hi all,

This issue has been fixed back in April. @ARC can you attach a screen recording of your workflow? Are you definitely not using an old version of the app? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.