Jump to content
Läppä

Bullet list level grayed out

Recommended Posts

In text style settings, when you select a bulleted list type, you can't set the list level. This is kinda counterintuitive, as clients often submit numbered lists that have bulleted sublevels.

Now that I can't set the level to 2, the numbering sequence starts again after a bullet list even though I've set it to be “next level“ to the numbered one. Like this:

  1. Peas
  2. Musical fruit
  • More you eat
  • More you
  1. N000!

iMac 27" Retina 2017, 3,4 GHz Intel Core i5, 8 GB 2400 MHz DDR4, OS X Mojave | Long-time Adobe veteran (I still remember Aldus Pagemaker, HA!), making the big move after going freelance. Running Publisher Beta along with Designer and Photo desktop versions. Loving what you guys are doing.

Share this post


Link to post
Share on other sites

Okay, I found a workaround, but this should not be the way to do it…

I select numbered list and then replace the numbering variable with bullet character.

bullitt.jpg


iMac 27" Retina 2017, 3,4 GHz Intel Core i5, 8 GB 2400 MHz DDR4, OS X Mojave | Long-time Adobe veteran (I still remember Aldus Pagemaker, HA!), making the big move after going freelance. Running Publisher Beta along with Designer and Photo desktop versions. Loving what you guys are doing.

Share this post


Link to post
Share on other sites
2 hours ago, aaron_miller said:

this is still an issue.

I don't see it as an issue, just (perhaps) a lack of understanding how to deal with lists with mixed numbers and bullets in Publisher, and of the various options that Publisher provides for lists. (Of course, since the original posts in this topic are over a year old, and date from the 1.7 timeframe, it's also possible that additional settings have been provided that weren't there when the original post was made.)

For example, if you want sub-bullets (rather than bullets at the same level as the numbers), just press Tab, which by default would give you, for example, 2.1. Then switch to using bullets (button on the Context Toolbar). Add your bulleted entries.

You'll still notice that when you switch back to the outer level (shift+Tab) that the default Numbered 1 text style will switch the numbering back to 1. But that's an easy fix from the Paragraph panel, where you just set Restart Numbering to Manual. Then you'll easily have something like this:

image.png.47735adf72bb8bc0d09995403e71b601.png

image.png.37ac5da1d84e1e2d74a64c632690a474.png


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.734 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.734 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.742 Beta.

Share this post


Link to post
Share on other sites
On 5/10/2020 at 10:50 PM, walt.farrell said:

I don't see it as an issue, just (perhaps) a lack of understanding how to deal with lists with mixed numbers and bullets in Publisher, and of the various options that Publisher provides for lists. (Of course, since the original posts in this topic are over a year old, and date from the 1.7 timeframe, it's also possible that additional settings have been provided that weren't there when the original post was made.)

For example, if you want sub-bullets (rather than bullets at the same level as the numbers), just press Tab, which by default would give you, for example, 2.1. Then switch to using bullets (button on the Context Toolbar). Add your bulleted entries.

You'll still notice that when you switch back to the outer level (shift+Tab) that the default Numbered 1 text style will switch the numbering back to 1. But that's an easy fix from the Paragraph panel, where you just set Restart Numbering to Manual. Then you'll easily have something like this:

image.png.47735adf72bb8bc0d09995403e71b601.png

image.png.37ac5da1d84e1e2d74a64c632690a474.png

Hi Walt. Me again! :)

I have a paragraph style for a numbered bullet list and I want the sub-bullet to be a square bullet (the same square bullet as I have defined in my standard bullet list paragraph style). I've followed your instructions above and have a sub bullet with a generic round bullet. How can I change the bullet that is being used for level 2? There is no bullet showing in the Text field and the More button is greyed out. Changing the style from Numbered Bullet to Bullet for level 2 does nothing.

 

 

Screen Shot 2020-09-16 at 16.54.32.png

Share this post


Link to post
Share on other sites
53 minutes ago, SarahB said:

There is no bullet showing in the Text field and the More button is greyed out. Changing the style from Numbered Bullet to Bullet for level 2 does nothing.

It's not clear to me which Text Style you're editing there. But if you've specified that the Style should be "Numbered Bullet" then I would expect that you'd need to edit that Text Style.

Alternatively, changing the Type to Bullet should change the Text field to one that includes the list of bullets.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.734 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.734 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.742 Beta.

Share this post


Link to post
Share on other sites
3 minutes ago, walt.farrell said:

It's not clear to me which Text Style you're editing there. But if you've specified that the Style should be "Numbered Bullet" then I would expect that you'd need to edit that Text Style.

Alternatively, changing the Type to Bullet should change the Text field to one that includes the list of bullets.

A lightbulb has just gone on in my head and I now have what I want :) First level bullets have the Numbered Bullet paragraph style applied, second level have the Bullet paragraph style applied. Not sure why it took me so long to work that out but it has already been a very long week!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.