Jump to content

Show Hyperlinks indication in Edit Mode?

Recommended Posts

1 hour ago, Mr. K said:

I realize the greater issue is readers viewing my plans on tablets and smartphones (no mouse). So for that reason I am redoing my hyperlinks to be blue and underlined where ever I can. I still have no intention of adding blue around my logos.

I was joking... but these are both fair points also.

Link to comment
Share on other sites


Following my earlier comment about reporting a possible bug, at first I couldn't replicate getting extra hyperlinks appearing. Here I've got a 20 page spread with just two hyperlinks on the Master Page yet every page has a 2 working hyperlinks on it when exported as PDF for Web

861072477_hyperlinksbug1.PNG.073739b0d69666ef76359b063642516d.PNG  Adding extra pages made no difference, there were still just 2 hyperlinks in Hyperlinks Studio

One link was my name simply positioned on a filled circle 1843556922_hyperlinksbug4.PNG.b788aee3e302dc906166b2a281654de6.PNGand I simply selected my name when setting up the Pman hyperlink, and the other was simply text at the foot of the page.  However I then thought I'd group my name and the circle so that I could easily move them together. Now  when I selected this group and set is as a hyperlink source,  i) it was now simply called Hyperlink 1    and      ii) when I added more pages, the same number of extra hyperlinks appeared on Hyperlinks Studio tab.


I have now reported this as a possible bug.

My conclusion would be [until Serif have found a solution to links from objects being replicated)  set up your spread to more pages than you would need, set your hyperlinks up on your Master Page/s and then after completing your work, delete your blank pages (or leave one or two in case you have to add a a little extra), then you will have minimal number of hyperlinks.


Link to comment
Share on other sites

It is odd that text with URL hyperlinks added on a master page populate to the document pages, but objects with URL hyperlinks attached do not until you reapply the master to the page, and then there is a duplication in the hyperlinks list. I think this goes back two beta versions ago to when hyperlinks on picture frames on master pages did not work at all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.