Jump to content
Sign in to follow this  
Old Bruce

no update by scrolling in Pages Studio view .249

Recommended Posts

Still get the crash when first opening the application and selecting the page number area (at the bottom of the Pages Studio) and trying to enter a number. After restarting everything works well except the Pages Studio does not update after using the page number area to go to different numbers. Interestingly the little arrows for first page will go inactive if you type in 1 and go there but they still work to update the Pages Studio. Scroll with View is turned on and seems to have no effect either way.

Really minor bug, scrolling works fine in all the other cases I tried.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta | Affinity Photo Beta | Affinity Publisher Beta

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this