Jump to content

Recommended Posts

On 5/24/2019 at 7:09 PM, migla9 said:

I also tried my Viveza (original pre-Google NIK version) and also see the desaturated colors.  I'm not sure why this is considered a profile problem.  As suggested elsewhere, if you zoom in the image in Viveza to at least 33%, the colors appear correct.  If the profile were wrong, would it do that?  It strikes me as a memory problem or something similar.

Since I still see this problem in RC2, I assume it won't be fixed in this release.  As I said, this does not appear to be a profile issue since zooming in to at least 33% fixes it.

Share this post


Link to post
Share on other sites
24 minutes ago, migla9 said:

Since I still see this problem in RC2, I assume it won't be fixed in this release.  As I said, this does not appear to be a profile issue since zooming in to at least 33% fixes it.

Please have some trust. Affinity reached out a support question to DxO.
It works within Adobe Photoshop, lightroom, Adobe elements and by image export from Nikon capture NX-D.
Also, once a Tiff is exported from Affinity and loaded into vivenza it works w/o issues. 

I've good trust Affinity will solve it if DxO is willing to support. Both can benefit from it.
There are more (general) Photoshop plug-in that suddenly might start working if this issue is solved.
If the plug-ins really start working, Adobe might get an issue, because this currently holds a lot of Adobe users to Adobe.

Second part is the color card checker support. But this is another topic on the wish list.
"x rite colorchecker"  (lightroom plugin)

Share this post


Link to post
Share on other sites

I do trust that they're working on it with DxO.  I only meant that RC2 is late in the development cycle for a solution to appear in this release.  Even if they work out the fix, it needs to be carefully integrated and tested so as not to break any other plugins.  That's a change that developers are reluctant to change in a release candidate.

Share this post


Link to post
Share on other sites
20 hours ago, migla9 said:

Since I still see this problem in RC2, I assume it won't be fixed in this release.  As I said, this does not appear to be a profile issue since zooming in to at least 33% fixes it.

Sorry, but a zoom factor of 33% or more does not solve the problem.
On this screencopy, the zoom at 50% remains the same as what I showed above and the zoom to 100% gives what you see there! I do not think it's good ...
I also trust that Affinity will find the solution.

 

pb af viveza b367 rc2.jpg

Share this post


Link to post
Share on other sites
34 minutes ago, Mark Ingram said:

Hi all, just to let you know, I'm now in contact with DxO. Hopefully between us we can sort some of these issues out.

Good news. The more because they created an update.

I'm doubting if I should update. 

For the moment they included some Basic dxo tool in the package. 

As long Vivenza is not working within Affinity, this additional tool might be very attractive, and puts user / new customer decisions for Affinity at risk. Would be a pitty, because Affinity is a great tool. 

Share this post


Link to post
Share on other sites
On 6/13/2019 at 8:36 PM, Mark Ingram said:

There's more to Affinity Photo than plugins :-)

Indeed, but I reilly would like to continue working with Viveza 2 from AP as I did from CS5. Local adjustments with control points and counter-control points  are much easier achieved than with layers and masks. So I hope the colour issue will soon be solved not only for the nik collection sold by DxO, but also for the Google version. I like AP a lot and would be glad to be able to abandon CS5 completely.

Best

Thomas

Share this post


Link to post
Share on other sites

All my Nik modules, incl Viveza, work fine now in 1.7.2.414 beta on my windows 10 computer.

Thank you for fixing this. Hopefully it didn't take too much persuasive powers to convince DxO 

 

p.s. I can live without NIK, but since I have it, it is nice it works and despite all the power packed into AP, it does come in handy from time to time.

Share this post


Link to post
Share on other sites
1 hour ago, rudyumans said:

All my Nik modules, incl Viveza, work fine now in 1.7.2.414 beta on my windows 10 computer.

Hi,

Unfortunately! There is no change.
In the Nik suite, only Color Efex 4 and Analog Efex 2 work well.

I presume you only work in sRGB ...

Share this post


Link to post
Share on other sites
37 minutes ago, laurentia said:

Hi,

Unfortunately! There is no change.
In the Nik suite, only Color Efex 4 and Analog Efex 2 work well.

I presume you only work in sRGB ...

Ok Did some more testing and found out that they only work in JPEG regardless of the color profile. Tiff files are still the same as before.

so, the color profile doesn't seem to be the problem, but the file type is

and that is only in Viveza. I tried and as far as I can tell, no problems in any of the other modules

 

Share this post


Link to post
Share on other sites

didn't test in in the different bit depths, but you have a point. my tiffs are 16bit . I will try later.

PSP X6 wasn't optimized for 16bit.  Particle shop (one of my favorite of Corel's plug-ins)   still isn't

Share this post


Link to post
Share on other sites

I don't see that problem in DFine and Sharpener Pro (output)

I don't need those very often, but if I do, I prefer Topaz for those functions anyway

RAW conversion is still done in Photolab 2 Elite and Photolab is hard to beat for noise and sharpening. No matter how much I love Affinity (and I do a lot),  Photolab and Capture one are still the best for RAW conversion in my opinion. Their output quality is still unequaled (and output quality is all that matters for me)

Share this post


Link to post
Share on other sites
On 7/2/2019 at 4:57 PM, laurentia said:

In addition, DFine and Sharpener Pro have the same problem, not only Viveza.

It seems to be only a display problem in Sharpener Pro (and Define I assume). When the job is done in Sharpener and you go back in AP colors are fine.

Share this post


Link to post
Share on other sites

Great News:

I just updated my DXO Nik Tools to version 2.3 (patch update to 2.04) 
I have to say that I tested it with a D750 Image and it seems to work now!
(Take care to work with sRGB, otherwise you still have some color issues, bit al least they are much closer and you now see what is happening)

So it  is great news to share! :x
Finally we are getting there ... 
I also will test with my D850 images some later to see if it also works with the d850 images.

Also see the bug fix notes from DXO.



 

DXO.JPG

Share this post


Link to post
Share on other sites

Well, that's nice, but does not help me.  I have the pre-Google NIK collection that I bought before it was free from Google.  Affinity Photo 1.7.3481 still does not work with Viveza, although some other modules work.  I would have to buy a new DXO NIK for $150 which I am not likely to do to work around a bug in AP.  For me, it does work if I zoom in to 33% or more.

Share this post


Link to post
Share on other sites

Hi.

I had not looked for lack of time yet, but I confirm that since the update of the suite Nik by DxO 2.3, the call of Viveza 2 since Affinity Photo beta 486 works perfectly with a zoom factor of 20% and 100% at home. :D
I specify that I use a color workspace 4 times larger than the sRGB.

 

Capture-1.jpg

Share this post


Link to post
Share on other sites

I am not going to buy the DxO Nik Collection. I have the Google version I paid USD 150.00 for in 2012, and I think it is outrageous to ask € 150.00 again for some slight developement. I see it clearly in Serif's field to make Affinity Photo and former Nik Collections fully compatible. When launched within Photoshop CS5 or even from the old Capture NX2 (which converts to TIFF) the Nik Plugins work perfectly well. I like Affinity Photo a lot, but not being able to use Nik plugins is a nuisance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.