Jump to content
SurJones

SVG Export for Motion VFX Mo2 - Not working

Recommended Posts

Im trying to use Motion VFX Mo2 Metal for a logo- I've taken the logo, and exported an SVG, but most Icon doesnt show up, and a couple I letters. It's so frustrating - here is the only example they give for how to get a SVG from your logo. Im assuming AF is better than that Inkscpae. Just need to figure out how to get it to work. thanks 

12.jpg

Share this post


Link to post
Share on other sites

Hi SurJones,

Not sure if this post will be of any help.  

Sadly we don't have access to Motion VFX Mo2 here in Tech, so it isn't something i can directly test or try.  But hopefully someone with a bit more experience in this field will be able to post, if the above link doesn't help.

 

 

Share this post


Link to post
Share on other sites

Welp - I will cross post this answer since it does seem there are people out there searching for answers 

 

I tried variable checkboxes in the export settings and found out a couple of things.

 

1) IF you have Transparent background, it will make it a solid in the 3D rendering. 

2)  Adding a White background behind the "logo" will reverse the process and make it so it 3D's the logo and not punches it out. 

864368484_ScreenShot2019-02-22at3_58_16PM.thumb.png.6ae2f5dfca8d447cd26d8de3cd0cc462.png 3 )In order to Show Logo, you'll need to check the checkbox HOLE in the first option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×