Jump to content
thisleenoble

[Fixed] Crash on opening Character Style panel

Recommended Posts

I'm experiencing a consistent crash when I try to open the Character/Paragraph Styles panel.

I thought it might be a problem with the document I'd imported so I tried it with a new pretty much empty one and the same thing happened.

I thought it might be a dodgy font so I disabled as many as I could but it still happens with 100% consistency.

It does NOT occur in the beta version but I can't risk using that for this project.

I've tried resetting Character styles and fonts from the Preferences dialog too.

What else can I try? I'm assuming this isn't a known bug since I can't see any other reports here. I've not really used Character Styles before but I need them for this project.

Crash reports attached.

crash_report.txt

crash_report_2.txt

Share this post


Link to post
Share on other sites

Hi @thisleenoble,.

Try this: 

Close Designer . Navigate to in Finder ~/Library/Containers/com.seriflabs.affinitydesigner/Data/Library/Application Support/ and rename user to user.backup. Reopen Designer. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

If that did not fix it, but Beta works fine, I'm afraid we're gonna have to wait until the 1.7 public release. I don't believe we will release any match updates for 1.6. 

We have marked this issue as Fixed in the latest beta. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×