Jump to content
Michail

Delay between edit and histogram display

Recommended Posts

In the Photo Persona there is still a delay between the edits (e.g. in the gradation curves) and the histogram display.
In the Develop Persona there are no delays.


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites

Hey Michail,

This is because in the Develop Persona, it's important enough to spend the extra CPU time doing it live. In the other personas, it's just done in the background and is a little bit slower. 

Share this post


Link to post
Share on other sites
15 minutes ago, Chris B said:

This is because in the Develop Persona, it's important enough to spend the extra CPU time doing it live. In the other personas, it's just done in the background and is a little bit slower. 

Thanks for the explanation.
Will it stay that way in the future?


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites
Just now, Michail said:

Thanks for the explanation.
Will it stay that way in the future?

I can't say for sure. I did log this because I thought (like you) it was an issue but this is what I was told. It makes sense. I guess it depends on how much of a delay we're talking though. If it's a second or two I imagine it won't change.

I did speak with someone last week that said it took over 15 minutes for the Histogram to update but I couldn't reproduce it.

 

Share this post


Link to post
Share on other sites
23 minutes ago, Chris B said:

I can't say for sure. I did log this because I thought (like you) it was an issue but this is what I was told. It makes sense. I guess it depends on how much of a delay we're talking though. If it's a second or two I imagine it won't change.

I did speak with someone last week that said it took over 15 minutes for the Histogram to update but I couldn't reproduce it.

With me it is with an average file less than 1 second. It doesn't have the big priority, but it's a bit annoying when you have to work precise. By the way, increasing the maximum Ram usage doesn't change this situation.


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×