Jump to content

Not working for Macbook

Recommended Posts

I have a 2015 MacBook Pro that's completely up to date. The entire left hand menu (the one that allows me to even start drawing) just wont show up. I've tried restarting, deleting and re-downloading from the Apple Store, but nothing has worked. It has been like this for weeks. I have Affinity Designer for my desktop Mac, however, (which is a lot more new) and it works perfectly there. 

Share this post

Link to post
Share on other sites

Hi meep703,
Welcome to Affinity Forums :)
Go to menu View and make sure Show Tools is ticked. If it doesn't fix the issue, press and hold ⌃(ctrl) while launching Designer until a Clear User Data dialog appears. Keep the first three checkboxes ticked and press Clear. Let us know if you still have issues after trying those things.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now