Jump to content
minstrel

Beta _1.7.0.243 ... pdf import issue

Recommended Posts

Noticing unusual PDF import results.  Perhaps this is also related to the recent PSD fixed? Worth looking into.

NOTE: NO issue when same file loaded into AD 1.6.5.123...

screenshot_pdf import issue.jpg

Share this post


Link to post
Share on other sites

Hi minstrel,

Could you attach the file you are trying to import please? With file import specific issues there really is not much we can do without the source file.

Thanks!

Share this post


Link to post
Share on other sites

True, in 1.7 beta, all PDFs are imported without layers.
With this problem, it is impossible to work with architectural plans :44_frowning2:

10 000 single elements... :62_dizzy_face:

Share this post


Link to post
Share on other sites
16 hours ago, minstrel said:

Thanks Sean,

Here's the file.

Please note: 1.6 loads fine as separate layers; 1.7 beta is loading as a group with something extra included....

sliceWork_27.pdf

Thanks for the file - I've queried this with development as I'm not sure why its adding a clipping object to a group!

7 hours ago, telemax said:

True, in 1.7 beta, all PDFs are imported without layers.
With this problem, it is impossible to work with architectural plans :44_frowning2:

10 000 single elements... :62_dizzy_face:

Hi Telemax,

Are you saying that PDF Layers are not being imported? Would you also be able to attach a file please?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×