Jump to content

Recommended Posts

Hi, weiterhin ist die Exportfunktion problematisch: mal vergrauen die Bilder, mal nicht, mal steht 300 dpi dort, ausgegeben wird 72 (ein Fehldruck ist schon passiert). Möglicherweise funktioniert eine neue Einstellung erst beim zweiten mal eines Eintrages. Ich weiss es nicht, will mich derzeit auch nicht darum kümmern; irgendwie lässt es sich regeln.

EDIT: ich übersah das neue Bikubisch (anstelle: Lanczos3); das scheint regelhaft zu funktionieren.

In der deutschen Übersetzung steht in Dokument noch Englisch.

Die bereits angezeigten weissen Felder tauchen weiterhin auf, oben wie links. Gruss, lars


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

1. Wenn du dich „nicht darum kümmern“ willst — wie sollte man da helfen? Das Problem ist ja, dass du dich nicht kümmern willst. Siehe deine bisherigen Kommentare zum Thema „PDF/Farbmanagement": 

Quote

Heaven, no. I´m not interested in PDF, not in APu or other programms etc. I only want to bring images from my camera (RAW) along Capture1 and APu to a workbook, printed,

Wenn du dich dazu durchringen solltest, dein Problem doch noch verstehen zu wollen: Bitte hänge ein Publisher-Dokument hier an mit nichts weiter als einem einzigen platzierten und eingebetteten Foto und wir versuchen, deinem Problem auf die Spur zu kommen. Ich hab dir ja in deinem anderen Thread bereits demonstriert, dass in dieser Beziehung kein Publisher-, sonder ein Anwender-Fehler vorliegt.

2. In den Release Notes zur neuen Version wird gebeten, Lokalisierungsfehler in einem Extra-Thread zu sammeln;

3. Gehe bitte nicht davon aus, dass hier jeder jeden Thread liest. Deshalb poste dein „weiße Felder“-Problem in deinem bereits vorhandenen Thread: 

Und vor allem: Beantworte zuerst die dort von einem Mitglied des Affinity-Tems an dich gestellte Nachfrage!

 

Share this post


Link to post
Share on other sites

Hi, es würde doch für mich wirklich reichen, wenn ich verstehe, was ich einstellen muss! Ich bin kein Grafiker o. dgl. und benötige genau zwei Exportformen: 72 dpi für Web und 300 für Druck, was immer funktioniert hat. Aber es ist nicht so, dass ich mich nicht mühe. Ich habe noch etwa ein Dutzend !!! Versuche gemacht. Die letzten drei waren systematisch richtig (zuvor gab es einen weissen Balken, kann mir aber keinen Zusammenhang vorstellen), dann Neustart APu:

In der ersten Export-Maske: eintragen PDF-EXPORT (verschwindet wieder bei Seiteneintrag), also NICHT: PDF-web (da hatte ich früher alles mögliche versucht).

unter Maske MEHR: (PDF-Export fehlt oben) BIKUBISCH (früher lanczos)

dort bei PDF 1.7: RGB; ADOBE (1998), (wie meine Bilder)

 

Soweit für den Moment, ich versuche auch nachher, die weissen Balken noch im anderen Thread wiederzufinden (von dort bin ich doch hierher vertrieben worden).

Was ich alles eingestellt habe, sieh, ich rechtfertige mich schon: angehängte ZIP mit den letzten Tests und zwei Screenshoots zur Farbdifferenz APu - PDF, Stichwort Vergrauung.

Dank und Gruss, lars

 

 

Archiv.zip


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

So, hier nun eine Mini-Afpub (verknüpft). Übrigens stimmt meine oben genannte Grundeinstellung nur insofern, als die Farben richtig kommen; es wird aber, trotz Angabe: 72 dpi, offenbar die PDF in 300 dpi exportiert. Ändere ich unter Dokumenteinstellungen von 300 dpi auf 72 wird die PDF grösser, ca. von 29 auf 32 MB.

Erst wenn dort, Dokumenteinstellungen, auch die Farbe geändert wird, nun wieder bei 300 dpi, auf RGB/16 und Adobe 98, also auf meine Bilddatei-Daten (sofern Capt.One /16 bit macht), bekomme ich bei Maske: Export 72 dpi etc. wie oben gesagt, eine PDF mit richtigen Farben und 6,8 MB.

Darauf soll man erstmal kommen. Du hast recht, alles Einstellungssache (wenn zumindest ein grosser Teil der Voreinstellungen geändert wird; allein für die Feststellung, bilinear sei falsch für 72 dpi, haben ja mehrere Leute mir zu helfen versucht, bis MEB es dann wusste). Vielleicht wird es in der fertigen Version ja zwei speicherbare Grundeinstellungen für 72 und 300 dpi für Deppen wie mich geben...? Gut, jetzt maule ich ein wenig, liegt mir gar nicht. Besten Gruss, lars

larshennings.de-klein.afpub


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Mir ist nicht klar, was man da falsch machen kann – es sei denn, man ist der Sache nicht vertraut oder nicht bereit, es zu verstehen.

Hier  zwei Einstellungssets, die in Sekunden zu den gewünschten Resultaten führen. Leichte Farbabweichungen in der Print-Version sind unumgänglich, da das Bild nicht CMYK-optimiert und RGB eben ein anderes Farbsystem ist, in welches nicht 1 zu 1 umgewandelt werden kann.

Ansonsten funktioniert alles wie gewünscht.

Im Anhang: die verwendeten Eistellungen plus die beiden erstellten Beispiel-PDFs

 

Screen_01.jpg

Sample_PDFs.zip

Share this post


Link to post
Share on other sites

Da haben wir noch etwas gemeinsam, ich versteh´s auch nicht, und wir sind beide beharrlich!

Exakt Deine Einstellungen mit 96 dpi usw. ergaben eine Datei von 104,4 MB (182 Seiten mit je einem Bild 2550x1700 px). Dazu muss gesagt werden, das ist genau die Grösse, die ich beim Testen direkt zuvor erhielt; bei 300 dpi. Das bestätigt meinen bereits erwähnten Eindruck, APu ändert (manchmal?) erst beim zweiten Export die Parameter.

Der identische zweite Versuch ergab dann 11,4 MB, ist aber, wie bei 72 dpi, unbrauchbar, weil mit (sampling?) bilinear gemacht: Linien werden zerstückelt, weshalb MEB stattdessen Lanczos 3 empfahl.

Der dritte Versuch mit Lanczos 3 und 10,1 MB war ok, auch hinsichtlich der Farben. Dabei ging es nicht um leichte Veränderungen, sondern um unbrauchbare oder brauchbare Ergebnisse; bei nur gegenständlichen Motiven habe ich das zuvor womöglich nicht immer bemerkt (wie in dem von Dir erzeugten PDF ja auch nicht auffällig). Doch bei Portraits (und Spaghetti) ist das entscheidend; ich hänge den Unterschied noch mal dran; DARUM GING ES PRIMÄR!

Es liegt also offenbar an der Dokumenteinstellung, ob 72 oder 96 dpi ist dabei wohl egal.

Gut, ich bedanke mich noch einmal ganz herzlich! Mit bestem Gruss, lars

t5.jpeg


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Ich möchte hier aufgeben. Warum? Deine vorschnellen Schlussfolgerungen und die Vermischung unterschiedlicher Probleme (einmal Farbverfälschungen, einmal Auflösung, dann wieder weiße Flächen, …, …) erlauben einfach keine zielorientierte Problemlösung. Ich jedenfalls habe keinerlei Schwierigkeiten, das gewünschte Resultat zu erreichen.

Viel Spaß noch!

Share this post


Link to post
Share on other sites

Moin, verstehe ich zwar an dieser Stelle nicht. Aber magst Du mir bitte noch sagen, wie ich APu komplett inclusive versteckter Einstelldateien löschen kann, ich würde es gern von Beginn an ganz neu aufspielen; die Mac-Suche zeigt mir nichts, auch nicht bei sichtbar gemachter Library, aus der ich auch den Ordner für die Beta löschte. Installiere ich aus der Ur-DMG .238 heraus neu, weiss es dennoch, welche Dateien ich zuvor lud. Alle Einstellungen intern zurückzusetzen hilft auch nicht. Ich habe nun auch alle Anforderungen beim Starten nach fehlenden Dateien erfüllt, die zwar in der "nicht-verknüpften" Darstellung, aber nicht im Verzeichnis mehr vorhanden oder dort geändert waren, gleichwohl richtig gedruckt wurden, weil die Afpub eben einbettet. Gruss, lars

PS: was ihr mit "verstehen" meint, ist vermutlich ein anderer Begriff als ich ihn verwende. Ein Programm verstehen ist für mich mehr als die Grundeinstellungen zu kennen. Wie soll ich z. B. verstehen, warum RGB/ Adobe98 nicht, wie ich zuerst annahm, in die Maske: Mehr bei Export einzutragen ist, sondern offenbar in die Dokumenteinstellung? Wie, dass zugleich in letzterer Dein Eintrag 96 dpi nicht nötig ist, sondern auch 300 dpi lauten kann, um dennoch korrekte 96 dpi PDF zu erzeugen? Warum soll ich wissen, was Sampling ist? Ich sehe auch nicht, wie ich Themen vermischt hätte. Es gab ein Auflösungsproblem, das in einem anderen Forum/ Thread MEB löste. Und ein Farbproblem, das Du löstest – nur dass ich es in die Maske: Mehr eintrug. Und die weissen Felder konnten nur ein HInweis sein, der mich nicht weiter interessierte, sie wurden ebenfalls in einem anderen Thread behandelt. Alle diese Probleme habe ich ja bildlich belegt, wie auch meine intensiven Einstellungsbemühungen gegen die Vergrauung. 


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×