Jump to content
Max N

Incorrect development of RAW files. 1.7.0.240

Recommended Posts

Hi

Same here changes to a washed out image at the end.


"You never get a second chance to make a first impression"

Dell Inspiron 5570 i5-8250u | 8gb | SSD.m2 | Win 10 Pro 64

Share this post


Link to post
Share on other sites

Until the bug is fixed you need to assign a different color profile after you finish developing. If it ends up with, for example. sRGB ... (Linear) then use the Document menu to assign the non-linear version of that profile.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.333 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.333 Beta    / Affinity Publisher 1.7.0.337 Beta

Share this post


Link to post
Share on other sites
47 minutes ago, Juergie said:

The same problem as in the beta version before!

I did not know about this problem.

Share this post


Link to post
Share on other sites

Tested this in the newest Beta 243, and it has been fixed. :)


Affinity Photo 1.6.5.123, Beta 1.7.0.243; Win10 Home Version:1803, Build: 17134.706: Intel i7-4770, 3.40GHz, 16GB Ram, Nvidia GTX 645 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×