Jump to content
Antony Walton

'Include bleed' setting ignored when exporting single area artboard

Recommended Posts

Hi,

I think I have encountered a bug when outputting a PDF for print. Here's how my artwork is set up and (hopefully) how to replicate the bug:

  • Create new document with a bleed value and multiple artboards
  • Create objects that overlap bleed area
  • File > Export and select PDF
  • Select 'PDF (for print)' preset. Though this may occur on other presets
  • Select an Area of one of the artboards
  • Tick the 'Include bleed' checkbox
  • In the 'More' section select to 'include printers marks'
  • Export the file

The resulting PDF features the single artboard artwork and all the printer's marks but no bleed. This can be remedied by selecting the 'Area' in the PDF export dialogue to be the 'Whole document'. Then the 'include bleed' setting seems to be honored.

Please let me know if you need any further details to reproduce this bug. I've attached the source artwork and the resulting PDF, sans-bleed.

PS Also, on a point of English, should the label "include printers marks" be "include printer's marks"?

multiple artboards.afdesign

Art2.pdf

Share this post


Link to post
Share on other sites

Hi Antony,

Thank you very much for the file and steps - this is exactly what we like to see when people report issues to us! :)

I've reproduced the issue and will get it passed on to development. I will also query the 'printers marks' portion as well.

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×