Jump to content
k_au

Publisher can't find installed fonts

Recommended Posts

Hi!

Using Publisher 1.7.0.238 on Win7 x64, I can't access some of my installed fonts from any dropdown.

It seems *.otf fonts are found without problem, but many (but not all!?) of my *.ttf fonts are not showing up, and also the very old Type1 fonts with *.pfm/pfb are missing. I have a LOT of fonts installed, so I can't be sure if maybe an *.otf is also missing.

Does this happen with other users? Maybe it's a Win7 thing?  Interestingly, all the fonts seem to be available in Designer 1.6.5.123 on the same machine.

Cheers, k_au

P.S. It's great how much quicker the beta 1.7 of Publisher is with the start-up time and font selection compared to Designer 1.6! though maybe that's because it does not reckognize half of my fonts ;-) 

Share this post


Link to post
Share on other sites

Hi k_au,

There have been some under the hood changes to how we iterate fonts compared to Designer 1.6.5, so this sounds like it could be a bug.

Can you attach a few of the fonts that are showing in Designer 1.6.5 but not Publisher so we can look into why this might be happening?

Thanks!


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×