Jump to content

Recommended Posts

Hello, publisher is a very promising software. I appreciate the localized version in French. it seems to me that the automatic corrector interprets each apostrophe as an error and proposes to delete it.
greetings

Share this post


Link to post
Share on other sites

This is down to a setting preferences  Preferences, Auto-Correct, Change straight quotes to typographic quotes.  You will need to disable that option


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×