Jump to content

Recommended Posts

I thank Mr. Farrell. I am writing for having found an anomaly. My texts are in Italian, when I press the button of the apostrophe the quotation marks appear, the fact does not happen with other writing software. I ask for clarifications.
Greetings and good things

Share this post


Link to post
Share on other sites

From the following discussion, I think you need to adjust your Auto-Correct Preferences (Preferences, Auto-Correct) and disable "Change straight quotes to typographic quotes":

image.png.0320e80e63a2310b27cce06b397b7c87.png

 


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
8 minutes ago, walt.farrell said:

Dalla discussione seguente, penso che sia necessario regolare le preferenze di correzione automatica (Preferenze, Correzione automatica) e disabilitare "Modifica le virgolette semplici in virgolette tipografiche":

image.png.0320e80e63a2310b27cce06b397b7c87.png

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.