Jump to content
dmstraker

Bug? Colour Replacement Brush, Contiguous

Recommended Posts

If I'm not misunderstanding how it should work, it seems the 'Contiguous' checkbox isn't working with the Colour Replacement Brush.

Here's a video:

 

 


Dave Straker

Cameras: Sony A7R2, RX100V

Computers: Win10: Chillblast Photo with i7-3770 + 16Gb RAM + Philips 40in 4K; Surface Pro 4 i5

Favourite word: Aha. For me and for others.

Share this post


Link to post
Share on other sites

Hi Dave,

I'm also convinced it isn't working correctly. I'll pass it to the developers for investigation. 

I seem to be getting the exact same behaviour—checked or unchecked... 

Share this post


Link to post
Share on other sites

Chris -- check out the background erase brush also. I had a quick play with it and suspect it's got the same issue (couldn't see difference on or off). If so, it could affect other tools where there's a contiguous selection.


Dave Straker

Cameras: Sony A7R2, RX100V

Computers: Win10: Chillblast Photo with i7-3770 + 16Gb RAM + Philips 40in 4K; Surface Pro 4 i5

Favourite word: Aha. For me and for others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.