Jump to content

Recommended Posts

Hello everyone,

I have a huge issue with the Smudge brush tool in Affinity Photo (Mac). When I use it to blend between two colours, it messes them up completely.
I tried a lot of settings, even tried the smudge pre-set from DAUB brushes library but they all do the same.

Please see below screenshots of the setting used and some tweaks with flow and strength.
Can anyone help me out??
 

smudge-1.jpg

smudge-2.jpg

smudge-3.jpg

smudge-settings.jpg

Share this post


Link to post
Share on other sites

v_kyr Thank you for the reply but I already read everything I could find related to the Desktop version and tried what they say (soft round brush and tweaked every setting possible) and it stills gives me problems.

Plus the only tutorial linked is for Affinity Designer and not Affinity Photo... I couldn't find a proper tutorial for Affinity Photo smudge brush tool anywhere..

I am not sure if it's a bug of my version or if I am doing something wrong.. I'd like someone from the staff to reply :(

Share this post


Link to post
Share on other sites

Hi Roberta,

I get the same when mixing colours on separate layers in the Release version.  But on testing this in the latest beta, i've been unable to replicate it.  Could you just give it a test in the beta from here and let me know the results you get :) 

Share this post


Link to post
Share on other sites
1 hour ago, stokerg said:

Hi Roberta,

I get the same when mixing colours on separate layers in the Release version.  But on testing this in the latest beta, i've been unable to replicate it.  Could you just give it a test in the beta from here and let me know the results you get :) 

Hi stokerg!
Thanks for the reply. I'd love to do it but I was stupid enough to buy Affinity Photo from the App Store and I am not sure how to activate the beta because of that..

Is there a way?

Share this post


Link to post
Share on other sites
1 hour ago, Roberta said:

Is there a way?

Yup, just make sure the release build of Affinity Photo is the main Applications folder of MacOS and the Beta will start.  If you've moved the release version in to it's folder in Applications, the beta will fail to start as it won't be able to see the release build.

Share this post


Link to post
Share on other sites
20 hours ago, stokerg said:

Yup, just make sure the release build of Affinity Photo is the main Applications folder of MacOS and the Beta will start.  If you've moved the release version in to it's folder in Applications, the beta will fail to start as it won't be able to see the release build.

Oh great, I had a look before on the topic and it seemed like a difficult thing to do!
I will try asap and update here.

 

Thanks!

Share this post


Link to post
Share on other sites

Tried out the beta!

The smudge brush tool is much better! I also downloaded the smudge brushes someone posted in a previous topic and with those I have a perfect tool.

Looking forward to the release of the updated AP :)

smudge.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×