Jump to content
PeterEB

[Cannot Reproduce] Affinity Designer tools.

Recommended Posts

Yes Walt a document was open.  Actually I was just starting a new document on my iMac.  I am new to Affinity Designer so maybe that has some bearing on the issue. Thank you for your response.

Share this post


Link to post
Share on other sites

Yes Walt a document was open.  Actually I was just starting a new document on my iMac.  I am new to Affinity Designer so maybe that has some bearing on the issue. Thank you for your response.

Walt, good news!   Problem seems to be resolved. I went to Drop Down menu VIEW, SHOW LEFT STUDIO.  All now seems to ok. Thanks again.

 

Share this post


Link to post
Share on other sites
12 hours ago, PeterEB said:

Problem seems to be resolved. I went to Drop Down menu VIEW, SHOW LEFT STUDIO.  All now seems to ok.

Glad to hear that. Puzzled, but glad.

The presence (or absence of the left Studio) should have no affect on the usability of the Tools. Just to make sure we're not having a terminology problem, the Tools are in the vertical strip:
image.png.7d95c468fb785b147aa6c34911f7f54d.png


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz
Affinity Photo 1.6.5.123 and 1.7.0.243 Beta
Affinity Designer 1.6..5.123 and 1.7.0.243 Beta
Affinity Publisher 1.7.0.238 Beta

Share this post


Link to post
Share on other sites

Yes Walt, as you say Tools are in the vertical strip.  I am just happy all is now working and long may it continue to work.  I can now get on with learning Affinity Designer. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×