Jump to content
Castle Al

Modifying on a single page placed from Master page

Recommended Posts

Hello,
In fact, my question is multiple:
1. How can I modify text frames on a specific page made out of an applied Master Page. Some crosses appear on a select text frame, but they can't be moved.
2. Why are selected frames, not enlightened within the Layers window? (Gives a hard time finding out what to select next.)
3. Is there any shortcut to select an object (layer) by clicking directly on a page generated by a Master page?
4. Is it normal not to be able to select and modify layer's name, in Layer window?
5. Are all these frequent or permanent issues when using Master Pages?
6. Does it need to create a specific Master page for each typographic variation?

Thanks for your attention.

 

Publisher 1.7.0 on macOS 10.14.3 last updates

 

Capture d’écran 2019-02-09 à 12.00.38.png

Share this post


Link to post
Share on other sites

"Publisher 1.7.0" is not specific enough. Please include the build number, the final 3 digits of the number. Example: Publisher 1.7.0.238 is the current beta version.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Oh! Right!
Actually run on 1.7.0.227 (updated las week).

I'll immediately download the latest and check with the same tests.

Thank you.

EDIT

It says it's the latest version when clicking on the "about" info menu... I run to the web site to have a look.

Share this post


Link to post
Share on other sites
1 hour ago, walt.farrell said:

"Publisher 1.7.0" is not specific enough. Please include the build number, the final 3 digits of the number. Example: Publisher 1.7.0.238 is the current beta version.

New version quits, as soon I touch the reopened file created with 1.7.0.227.
Guess I'll have to test from scratch... :/

Edited by Castle Al
Some more remarks

Share this post


Link to post
Share on other sites

Interesting stuff (I think):

I restarted a new test on the same scheme as before. And as I'm pretty lazy, I tried to reopen the famous file which made the new Pub version quit... and see there (!): with the new file left open, I even was able to copy-paste text frames with fx a.s.o. with ease and (apparently) no bugs!
I'm flabbergasted, but maybe it will help you to understand something about some glitches...

Share this post


Link to post
Share on other sites

:/ Another strange issue: invisible text... yet supposed to be black as all. (Maybe I have a look on the Master Page: could be a different preset by mistake...) 

Capture d’écran 2019-02-09 à 17.07.01.png

Share this post


Link to post
Share on other sites
10 minutes ago, Castle Al said:

Another strange issue: invisible text... yet supposed to be black as all. (Maybe I have a look on the Master Page: could be a different preset by mistake...) 

No idea about that. However, I'd like to point out that those red dots seem to indicate that text has overflowed all of your Text Frames, even though they are linked. You might want to check on that, and resize them if needed.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites
1 hour ago, walt.farrell said:

No idea about that. However, I'd like to point out that those red dots seem to indicate that text has overflowed all of your Text Frames, even though they are linked. You might want to check on that, and resize them* if needed.

Thanks, I'll have another closer look.
...And concernant the unlink of tex frames: it's OK I found the answer on YouTube !

OK! Maybe there were too many text frames linked at a time (about 75). I unlinked at the last "invisible text frame, and the text appeared normal. Relinking to the next ones made it all well.

 

EDIT
* The problem is: these are from the Master pages... and I still didn't find out how to make changes on pages depending on Master page...

Edited by Castle Al
One of the wonders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×