Jump to content
Valenzuela

Crash on iPad Pro 2018 12.9”

Recommended Posts

Hello! I create an illustration with a lots of layers, a lots of layers! All of them in vectors, And I did a mistake flattening the layers, when I tried to undo the application crash. I try for about 5 times and it stil crashed. The only way I can go back where I feel it’s a good point to start over again, was deleting layers. After that I can continue with my job, but I tried again going back in time in the history the application crash. So I think the history code it’s maybe the problem.

Thanks again, great app, love it a lot!

hope you fix the problem soon.

 

Jorge

from Puerto Rico.

30B2BA16-3562-483E-90C2-046863AF3468.jpeg

Share this post


Link to post
Share on other sites

Did you try selecting an earlier time in History (that little clock symbol on right hand side, at the bottom of listed studios). It should allow you to pick an earlier point in the timeline. :)


IPad Pro 10.5 512GB iOS 12.1 Affinity Photo 1.6.11.85 Affinity Design 1.6.4.45

Share this post


Link to post
Share on other sites

Yes I did that with much of them and in everyone of then it crashed. I even force close the App to see what happens and it crashed too. So maybe theres a bug in the history code! The only way I can save my work was deleting layers and start drawing again from a point in time where It was ok for me to continue with my work! Today I finished my work satisfactory! 

41976965-334D-49DB-9F70-0235069EF847.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×