Jump to content
Rubyjim

Photo has stopped responding

Recommended Posts

When I close a document or Affinity Photo the doc and program stopped responding briefly.

I have increased the memory allocation from 5096 to 6096 in Edit > preference

 

I have 3.89 usable RAM  AMD A9  9420 RADEON R5,  5 COMPUT  CORES 

Increasing RAM usage has not any difference.

Share this post


Link to post
Share on other sites

There are some performance issues. There is currently another thread where this is being discussed

 


Affinity Designer 1.7.1.404 & beta 1.8.0.486   Affinity Photo 1.7.1.404 beta  1.8.0.486 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Hey Rubyjim,

Does this happen on a new document if you just place a small shape and close it? Is the document saved somewhere before you close it, say to a cloud service?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.