Jump to content

Recommended Posts

It seems the performance in the newest beta is still messed up. See the movie I attached. All I did was create a new document, float the window, then drag t he window size handle around. This doesn't happen in the production version.

My computer is a windows 10 machine running an i5 processor and 2 GB NVidia card. Nothing to brag about but totally sufficient for Affinity.

Matt

Share this post


Link to post
Share on other sites

Hi,

If I may interfere... Yes, performance is low, and sometimes the image disappears and I have to zoom out and in to see it again.

P.


Windows 10 Pro 64-bit - Intel Core i7 5820K 3.30 GHz - NVIDIA GTX 1070 - Samsung SSD 850 Pro 1TB - RAM 64 Go

Share this post


Link to post
Share on other sites
26 minutes ago, Pattou said:

Hi,

If I may interfere... Yes, performance is low, and sometimes the image disappears and I have to zoom out and in to see it again.

P.

When you're resizing the window or dragging a panel? Or do you mean the image disappears when you're just generally working?

Share this post


Link to post
Share on other sites
23 hours ago, Chris B said:

...  when you're just generally working?

I should have written that it is often a part of the image when I deactivate a layer or a filter, (i) but my files size is generally high (often> 0.5 Gb even >1 Gb) (ii) but I did not notice that with the previous beta (I am only dealing with betas since 1.6).


Windows 10 Pro 64-bit - Intel Core i7 5820K 3.30 GHz - NVIDIA GTX 1070 - Samsung SSD 850 Pro 1TB - RAM 64 Go

Share this post


Link to post
Share on other sites
22 minutes ago, Pattou said:

I should have said that it is often a part of the image when I deactivate a layer or a filter, (i) but my files size is generally high (often> 0.5 Gb even >1 Gb) (ii) but I did not notice that with the previous beta (I am only dealing with betas since 1.6).

That sounds similar to what a colleague was describing yesterday. I'll investigate! 

Share this post


Link to post
Share on other sites
3 hours ago, Chris B said:

Hi Matt,

This is still an ongoing issue. There has been quite a bit of input from the developers so they're actively working towards a fix. 

Excellent, thanks.

Share this post


Link to post
Share on other sites

+1 I randomly get the same thing when generally working. The picture disappears for a few seconds


Affinity Designer 1.7.0.367 & beta 1.7.0.390 Affinity Photo 1.7.0.367 beta  1.7.0.390 Affinity Publisher 1.7.0.399

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites
9 hours ago, Chris B said:

Hi Matt,

This is still an ongoing issue. There has been quite a bit of input from the developers so they're actively working towards a fix. 

Just realized something...the performance problem only happens when dragging the size handle in the bottom right. If I drag any of the other corners it works fine. Strange.

Share this post


Link to post
Share on other sites

I've experienced a couple or so complete standstills. Tools down, everyone out. It just stops. Mouse and other programmes work, but the only thing that shifts AP is Task Manager. I've left it for hours to see if it's just slow, but no: total hang.

I've not been able to identify when this happens or if it's just a systems glitch, but here's the data point anyway.


Dave Straker

Cameras: Sony A7R2, RX100V

Computers: Win10: Chillblast Photo with i7-3770 + 16Gb RAM + Philips 40in 4K; Surface Pro 4 i5

Favourite word: Aha. For me and for others.

Share this post


Link to post
Share on other sites
3 hours ago, studio97 said:

The overall process in this version is slow. Brush format is a thing with [ ] 
 

the same here, I hope in the next beta everything will be better.

 

Cheers


Affinity Photo 1.7.1.404 :   Affinity Photo-Beta  1.7.1.404 :    Affinity Designer 1.7.1.404:  Affinity Designer-Beta 1.7.1.404:

Affinity Publisher-Beta 1.7.1.399:       Windows 10 Pro  (Version  1809 Build 17763.557)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×