Jump to content
BluestarCK

[Cannot Reproduce] Affinity Photo crashes when using Nvidia card

Recommended Posts

Using a Dell Laptop with NVIDIA GeForce GT 750M. I recently updated the driver for the video card and now I get a Unhandled Exception error every time I try to open Affinity Photo I get this error and Photo closes and produces a error report. I tried resetting photo with holding Ctrl key down and resetting all items and no change also tried reinstalling Photo and no change. Not sure how to use my Nvidia card with this problem. 
 

Share this post


Link to post
Share on other sites
17 minutes ago, BluestarCK said:

I recently updated the driver for the video card

Is downgrading the driver to the old version an option, until they release another driver you can try?


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Share this post


Link to post
Share on other sites
9 hours ago, BluestarCK said:

Using a Dell Laptop with NVIDIA GeForce GT 750M. I recently updated the driver for the video card and now I get a Unhandled Exception error every time I try to open Affinity Photo I get this error and Photo closes and produces a error report. I tried resetting photo with holding Ctrl key down and resetting all items and no change also tried reinstalling Photo and no change. Not sure how to use my Nvidia card with this problem. 
 

If you try uninstalling and then re-installing your graphics drivers (even the latest ones), you will find that probably fixes it.

Share this post


Link to post
Share on other sites
On 2/5/2019 at 8:40 AM, Mark Ingram said:

If you try uninstalling and then re-installing your graphics drivers (even the latest ones), you will find that probably fixes it.

Thanks for that, I tried reinstalling the same Dell version of the driver and that did not work. I then went to the Nvidia website and downloaded the International version of the driver and that seemed to work, very strange. Anyway thanks for the tip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.