Jump to content
walt.farrell

Two problems setting a tab stop leader character when editing a Text Style

Recommended Posts

Problem 1: I edited the style of a TOC entry (TOC 1: Heading 1) and specified a "." as the leader character for the tab stop. After that, the tooltip I get when I hover over the field still says "none" rather than "character" as I would expect.

tabstopleader.png.0b3c8d7ebf6cd4a7d98af05483f7876d.png

Problem 2: If I click on the "..." to get additional options, I can change the leader character to something besides the "." default. Here, I changed it to a # character, but the tab stop description continues to show a "." rather than the actual character I'm using. The # was actually used in the TOC, so this is simply a display issue in the Text Style display.

tabstopleader2.png.eda09cc9377e191500d799804ac93241.png


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites

Hi @walt.farrell

Sorry for the delayed reply. 

#1 seems to be fixed in the latest build.

#2 - That is not a dynamic icon, but just a static hardcoded one. So, in essence, will not update with the character you have selected. You would need to click on the 3 dots or to check the style settings to see what kind of Leader character you've got.

I will move this to feature requests as it would be a nice feature to have in the future. 

Thanks,

Gabe 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×