Jump to content
Sign in to follow this  

Recommended Posts

Dearest forum members
I fell in love with affinity photo and -designer and am getting a lot of work done. Thank you devs.

There is an issue with my way of thinking and I'm sure I'm just one little step aside.

I scanned a ink splatter and wish to create a outline of it to print only the outline. The selection is easy and even giving it a stroke, but the moment I deselect the selection area, the artboard is empty.

I tried to rasterize, tried to create a new layer with the selection selected and created a stroke but again, the moment I deselect, the artboard is empty.

It's like I'm just doing some little mistake but can not find out what it is.

The forum post show that a lot of designer wish to stroke a selection and some tips are not bad, but none of them work.

I created a "style" but again, the stroke will not remain .

Please help.

Kindest regards


Share this post

Link to post
Share on other sites

Hi Desp3rate,

Welcome to the forums :) 

Please could you provide a screen recording of your current workflow?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this