Jump to content
MarcBr

Veste Wachsenburg with blood moon

Recommended Posts

Hey folks,

this is my 2nd attempt in Affinity Photo.
What do you think about it?

470752248_2019-01-23Castleinthecloudswithbloodmoon_insta.thumb.jpg.97c460dd29051cd7bddcd3318c7250ca.jpg

Expect more edits soon :)

Best regards, Marc

Share this post


Link to post
Share on other sites

Although the composition is good, I cannot help thinking that the lighting looks wrong. I take it that this was of the recent lunar eclipse, just off totality so that the left-hand limb is just illuminated. This means that the Sun was behind the viewer and the Earth between the Sun and the Moon. That being so, how are the bright clouds being illuminated? The foreground also looks unexpectedly bright for a night photo.

Was this done with a single shot or is it a composite? Did you use HDR?

Hope you take these comments as constructive. I am willing to believe that others might think your lighting was just right!

John


Windows 10, Affinity Photo 1.6.5.123 and Designer 1.6.5.123, (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites
On 2/1/2019 at 5:50 PM, John Rostron said:

Although the composition is good, I cannot help thinking that the lighting looks wrong. I take it that this was of the recent lunar eclipse, just off totality so that the left-hand limb is just illuminated. This means that the Sun was behind the viewer and the Earth between the Sun and the Moon. That being so, how are the bright clouds being illuminated? The foreground also looks unexpectedly bright for a night photo.

It was a shot taken on two different times on the same day. It was shot last summer / autumn. It wasn't possible for me to shot the moon and the castle in one shot because of the clouds that evening. I shot the moon later that night. The haze in that composition is fake, btw. Those clouds behind the castle were illuminated during sundown.

On 2/1/2019 at 5:50 PM, John Rostron said:

Was this done with a single shot or is it a composite? Did you use HDR?

No HDR, but as mentioned above two separate shots:

1586810004_BlutmondLangzeitbelichtungA4-5511-3_small.thumb.jpg.0e25d0fe0a1dce1bdbb2265c940a3d86.jpg1517858078_BlutmondLangzeitbelichtungA4-5578.jpg.b31116b7a8c56cd3527ce7ffadfc095f.jpg

 

On 2/1/2019 at 5:50 PM, John Rostron said:

Hope you take these comments as constructive. I am willing to believe that others might think your lighting was just right!

I am super happy about your comment - that was exactly what I was asking for!
Sometimes I forget about the lighting or even worse: the correct postioning of the shadows :4_joy:

Thank you very much, I will keep that in mind for my next edits xD

Cheers, Marc

Share this post


Link to post
Share on other sites

You're welcome.

John

 


Windows 10, Affinity Photo 1.6.5.123 and Designer 1.6.5.123, (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×