Jump to content
thewhitewolfyt

Affinity photo adds tint when photos are opened

Recommended Posts

1 hour ago, James Ritson said:

From what I can gather her issue isn't the dreaded "white is yellow" that you get with defective display profiles—she's using the most recent Photo beta for Windows which incorrectly assigns a linear colour profile to the document rather than a non-linear gamma corrected one (causing the entire document to render incorrectly)

Thanks, James. I think I confused Margaret's situation with the other one mentioned above by the OP in this topic:

(That's one of the risks of piggybacking on someone else's topic, I think, but I should have read more carefully, in any case.)

 


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz
Affinity Photo 1.6.5.123 and 1.7.0.243 Beta
Affinity Designer 1.6..5.123 and 1.7.0.243 Beta
Affinity Publisher 1.7.0.238 Beta

Share this post


Link to post
Share on other sites
33 minutes ago, Margaret said:

Just downloaded the new beta sadly its still got same problem going a hazy white when developed :(

Correct. You still need to assign a different ICC profile after developing in .240, but that's just a couple of clicks.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz
Affinity Photo 1.6.5.123 and 1.7.0.243 Beta
Affinity Designer 1.6..5.123 and 1.7.0.243 Beta
Affinity Publisher 1.7.0.238 Beta

Share this post


Link to post
Share on other sites
On 2/1/2019 at 5:46 PM, thewhitewolfyt said:

Thanks Jim, This seemed to do the trick, it turned out my other had an LCD profile instead of sRGB

Any chance you could upload the LCD profile to the forum so I can try it out here please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×