Jump to content
Skyhigh

installation issues 1.7.0.227

Recommended Posts

Hello,

Guys I still can nit after many times load 227.  Why????  I don't know.  Tried everything.  Just keeps coming on system failure.

However, 206 was working fine before this and I had no problems with is workings or usage.  No it seams that since I tried to load 227 that 206 will not work either. 

I tried reloading both, but to no avail.  Short of unloading both and scraping both and trying to download another copy of 227 (which was confirmed OK)..  I have no idea what to do.

Affinty Pub Failure -01.jpg

Share this post


Link to post
Share on other sites

Hello,

I seems to me that you have problem here, as I see now that I am not the only person here describing the same problem in Win10/64

 

Thank you.

Share this post


Link to post
Share on other sites

Hi Skyhigh,

Sorry to hear you're having some issues installing the new build. Have you tried running the .exe as an administrator? 

Can you go to this location for me please - %temp%/AffinitySetup

To access this location, run the setup once more and then hold the Windows key + R to show the Run command. Copy and paste the path above and you should see a folder. Open the folder and you should see Setup and SetupUI. Please copy those two files and upload them here and i'll look into this for you.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.