Jump to content
j3rry

Highlight Clipping is wrong in .107

Recommended Posts

The highlights became transparent instead of red in AP .107 

Bildschirmfoto 2019-01-30 um 13.16.26.png


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Hi MEB,

It's set to 16Bit.

Bildschirmfoto 2019-01-31 um 13.00.27.png


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

If I set it to 32bit all is fine with the clipping indicator, but than the saturation slider is without function.


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites
On 1/30/2019 at 1:19 PM, j3rry said:

The highlights became transparent instead of red in AP .107 

....

The problem is also in the latest 1.7.0.112

 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

In the .130 version is the problem also visible.

 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Hi MEB,

383515329_Bildschirmfoto2019-05-28um15_06_10.png.0d5597c55fa4ae3b29a5c9723384689b.png


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Ok, many thanks.

 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

The problem with the transparent Highlight warning, instead of red or other good visible color, inside the develop persona is visible even in the .151rc3 beta.

 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Thanks MEB, it would be really helpful to use this indicator during development.


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Hi all,

I'm experiencing the same issue. Honestly, I thought it was a poorly-judged design change decision, so I'm glad to know it's a bug that can hopefully be fixed - makes my life a lot more difficult!

Here's a small example fragment, and my system specs (my machine is pretty old - not sure if that's relevant).

Hope this helps!

Example.png

Specs.png.f633175385cf69b55f55992e44108800.png

Share this post


Link to post
Share on other sites

With my brand new iMac the problem is resolved. 

 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

Hi TheNeil,
Welcome to Affinity Forums :)
No, it wasn't fixed for 1.7.3. Are you experiencing the same issue? If so, do you mind attaching your Mac specs (menu Apple > About this Mac - leave the serial number outside the screen capture)? Seems this issue is limited to a few configs/graphic chips - it would help to know yours. Thank you.

Share this post


Link to post
Share on other sites

Hi MEB,

I have provided my specs earlier in the post. Was just checking in to see if the latest versions were able to fix it.

Thanks for the quick update :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.