Jump to content
Sign in to follow this  
OverpreparedGM

[By Design] Can't import brushes

Recommended Posts

I'm using Designer 1.6.5 on Mac OSX Yosemite 10.10.5. 

I've recently purchased Designer along with the nature brush pack.  Installing Designer went fine.  importing the Grade UI that came free went fine.  When I tried to install the brushes, it gives me a message saying they're installed

image.png.6b792f3c4d639f17deea2f2448bb4e6c.png

But when I go to check the brushes panel, I can't find any of them.

image.png.c350ccfb8e5c81191f4e446cdd318b8d.png

Am I looking it the wrong place? I've tried to install them several times.  I've also tried exiting and restarting the program just in case in needed a restart to show up.  No new brushes.

I'll either want to be able to see the brushes or need to get my money back.  I'd rather have the brushes, though.

Share this post


Link to post
Share on other sites

Welcome to the Affinity forums!

You need to switch to the Pixel Persona to see raster brushes.

image.png.2b5eb345fb7daa973c4a490606bd8ddf.png


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.331 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.331 Beta    / Affinity Publisher 1.7.0.330 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×