Jump to content
Aaron Martin

Batch Processing Unresponsive

Recommended Posts

Hi. 

Im tried to make batch processing with Affinity Photo on 250 photos. Than again on only 10, its gets stuck processing from the first item, i tried on my 2016 mbpr i5 and 2018 imac lated update and latest macos. All with same bug. The macro i add has only one selective color adjusting layer on.

please help

Share this post


Link to post
Share on other sites

Try it with Parallel Processing turned off in the batch dialog screen.

There are known problems, at times, with that option switched on


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×