Jump to content
matt

Disappearing row in layers panel

Recommended Posts

Video attached.

Have uploaded artwork to Dropbox "Door Door.afdesign".

Expand and contact any of the "reflect" layers as shown in the video. Another layer will become blank.

You can get it back by using Hide layer and then Undo.

Affected:

  • 1.6.1 MAS
  • 1.7.0.4 Beta

Share this post


Link to post
Share on other sites

Hi @matt,

I was struggling to find your file. We send individual links for each user, and you should not be uploading your files in random Dropbox links. If your file is too big, we can send you a link where you can upload it.  

I could not reproduce this. 

What MacOS version have you got?

Do you do any other operations before you get that empty layer? 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Oh, I uploaded to the first link I found, so in that case - sorry about that! - I did not realise they were per-user dropbox links.

It's not that my file was too big, but rather that I do not want to share it publicly.

My setup:

  • macOS 10.13.6
  • MacBook Pro (Retina, 13-inch, Early 2013)
  • 3 GHz Intel Core i7
  • Intel HD Graphics 4000 1536 MB
  • 23" Apple Cinema HD Display (1920 x 1200)

To reproduce:

  1. load DoorDoor.afdesign file (do you still need it?)
  2. expand "B reflect" group
  3. collapse "B reflect" group
  4. a layer is now "missing" (shadows in 1.6.1, "Y reflect" in Beta 1.70.4)

Interesting points:

  • it happens if my Affinity app window is full screen (hiding menu bar)
  • it happens if my Affinity app window is maximised (taking up all space except menu bar)
  • it happens if my Affinity app window is a little smaller than maximised
  • if i resize the window to a *much* smaller size I cannot trigger the bug (in a few, limited, attempts)

See below post.

Share this post


Link to post
Share on other sites

So, to refine on where it does and does not happen, witness this video:

  1. Window sized so that there is not a scroll bar on layers panel = BUG
  2. Window sized so that there is a scroll bar on layers panel = NO BUG

This is 1.6.1 release but the same happens with the Beta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.