Jump to content
befehr

Strange symbol behavior, moving order

Recommended Posts

In AD 1.6.1 I am having what I think is strange behavior with symbols. 

After creating a drawing from a set of symbols, then attempt to organize the symbols in the drawing front-to-back (or stacking) using the SHIFT & COM + [  or ] keyboard commands, all instance of the same symbol moves, They can't be independently reordered. Does that make sense?

I have also had instances where, if I move a symbol to the back, notice that the other symbols have moved back as well and hit CTRL + Z, all instances but one disappear.

I can't say for sure if the instances of a symbol were consistently duplicated using Copy/Paste or drag/drop from the Symbols window, but should that matter?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.