Jump to content

Recommended Posts

I have a really annoying 'marquee' type thing that I can't get rid of - not even closing the app gets rid of. I have typed in marquee into Help, and searched through 'layers' in the help section, but nothing seems to refer to it.

Can anyone tell me how I can get rid of it?

 

i don't even remember what I did to select it!

Screen Shot 2019-01-16 at 15.03.44.png

Share this post


Link to post
Share on other sites

Could be a selection Marquee? If so Cmd or Ctrl D, or from the menu Select > Deselect.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.0.367 and 1.7.1.390 Beta   / Affinity Designer 1.7.0.367 and 1.7.1.390 Beta  / Affinity Publisher 1.7.0.384 Beta

Share this post


Link to post
Share on other sites

Walt.Farrell you are a genius!

 

'Undo' always used to solve the problem, but only when I recognised I had done it. Today I was selecting lots of things and doing lots of colour changes, so I couldn't see when I had done it to undo it. 

 

Can't believe whatever it is stays selected even when you close the app though ...

 

Anyhow, thanks very much :)

Share this post


Link to post
Share on other sites
1 hour ago, sbonsell71 said:

Can't believe whatever it is stays selected even when you close the app though ...

Don't quote me... I think there is a preference setting for that.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×